iOS @AppleiOS AppsiPhonemobile AppsHva er nytt

WhatsApp-applikasjonen fungerer ikke lenger på alle iPhone-modeller

WhatsApp vil ikke være tilgjengelig på iPhone 4S

Det mest populære meldingsprogrammet i verden, WhatsApp, mottok en oppdatering denne uken som vil påvirke et betydelig antall brukere.
Fra og med versjonen 2.21.50 a WhatsApp for iPhone, må den kjøre i det minste på enheten iOS 10 eller en nyere versjon for å bruke applikasjonen. Eierne av iPhone 4S de vil ikke lenger kunne bruke applikasjonen og tjenesten WhatsApp fra disse enhetene.

Selv om vi snakker om en smarttelefon som ble lansert for 9 år siden, iPhone 4S den kan fremdeles finnes i lommene til mange mennesker over hele verden. En iPhone med et design som probetalt i tide til i dag, slik at vi i 2020 - 2021 har en iPhone 12 med linjer og former veldigproiPhone 4S marked. Dessverre støtter ikke "veteranen" nyere versjoner av iOS 9.

WhatsApp har nylig publisert en kort liste over operativsystemer som kan støtte den nyeste versjonen av applikasjonen:

- smarttelefoner Android med operativsystem 4.0.3 eller nyere
- iPhone med iOS 10 eller nyere versjon.
- smarttelefoner med KaiOS 2.5.1 eller nyere. Inkludert JioPhone og JioPhone 2.

I februar i fjor (2020) ga WhatsApp ut en oppdatering som eliminerte muligheten for at applikasjonen kjører på iPhone 4 eller eldre modeller. Den oppdateringen var bare kompatibel med iOS 8 eller nyere. Under disse forholdene ble iPhone 4S-eiere ikke berørt.

Vi vet ikke om WhatsApp neste år kommer med en oppdatering for å fjerne støtte for iPhone 5 og iPhone 5 C. Sistnevnte er kompatibel med iOS 10 eller eldre versjoner.

Tags

Legg igjen en kommentar

Tilbake til toppen-knappen
Lukke