iOS @AppleiOS NewsiPhoneiTunesmobile Apps

Prosårbarhet skylder for den nye iOS 7.1.1-oppdateringen, kryptering av e-postvedlegg

På grunn av hurtigheten i utviklingen av nye versjoner av programvare som er skreddersydd til utførelsen av nye gadgetenutviklet av prode iboende vises også bugOmråder soft som ofte plager oss når vi trenger mer telefon eller nettbrett. Dermed oppdaget nylig en datasikkerhetsekspert at den siste iOS-oppdatering 7.1.1 klarer ikke å kryptere vedlegg sendt fra det forhåndsinstallerte programmet. Denne hendelsen er mindre, fordi den kan propå grunn av dette sårbarheten må angriperen ha tilgang til kontoen iCloud.

iOS-7-1-1

Problema ble rapportert kl iPhone 4S, 5 og 5S som hadde gjort oppdateringen iOS 7.1.1 og eiere må vente neste Oppdater som vil løse dette prouttalte problemer. Disse situasjonene er vanlige og iOS, Window Phone og Android på grunn av mangel på tid til å tilpasse programvaren til den nye ytelsen til maskinvaren til de beste smarttelefonene og ikke bare. Løsning problemei til neste oppdatering kan du bruke e-postapplikasjonene som er tilgjengelige i butikken Apple (Gmail, Yahoo Mail, Outlook, etc.).

Legg igjen en kommentar

Tilbake til toppen-knappen